Bienvenido/a!

Estos son los Foros de la Comunidad Moldeo.

0

Error al actualizar Moldeo - KEYEXPIRED

Bug
por
Ignacio Buioli
on 14/5/18 03:37 166 vistas

Al hacer sudo apt-get update sale un error de "KEYEXPIRED" de repositorio de Moldeo.

SO: Ubuntu 16.04


W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://www.moldeo.org/repository xenial InRelease: Las siguientes firmas no fueron válidas: KEYEXPIRED 1526161477  KEYEXPIRED 1526161477  KEYEXPIRED 1526161477  KEYEXPIRED 1526161477 W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://www.moldeo.org/repository jessie InRelease: Las siguientes firmas no fueron válidas: KEYEXPIRED 1526161477  KEYEXPIRED 1526161477  KEYEXPIRED 1526161477  KEYEXPIRED 1526161477 W: Fallo al obtener http://www.moldeo.org/repository/dists/xenial/InRelease  Las siguientes firmas no fueron válidas: KEYEXPIRED 1526161477  KEYEXPIRED 1526161477  KEYEXPIRED 1526161477  KEYEXPIRED 1526161477 W: Fallo al obtener http://www.moldeo.org/repository/dists/jessie/InRelease  Las siguientes firmas no fueron válidas: KEYEXPIRED 1526161477  KEYEXPIRED 1526161477  KEYEXPIRED 1526161477  KEYEXPIRED 1526161477




1

Fabricio Costa

--Fabricio Costa--
Moldeo Software
http://www.moldeo.org
2025
| 1 0 1
Buenos Aires, Argentina
--Fabricio Costa--
Fabricio Costa
On 15/6/18 18:35

Efectivamente a pesar de que la clave GPG que utilizamos para firmar paquetes y hacer seguro el repositorio de moldeo, no caducaba, por lo visto si caducaba, y por lo que calculo el máximo entonces es de 1 año.

Tendrás que borrar la clave vieja de Moldeo Software y agregar la nueva clave GPG:

Borrar clave vieja:

sudo apt-key del 5409D57F

Agregar clave nueva:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv 0BA12F72

Luego puedes hacer finalmente:

sudo apt-get update
  • Flag

Ojo que esto está funcionando sólo para el repositorio xenial (debina9, Ubuntu 16 >, Linux Mint 18 >), el jessie lo dimos de baja (debian 8 y relativos).

Moldeo Interactive, Fabricio Costa
en 15/6/18 19:09


Responder:

Por favor, trata de dar una respuesta sustancial. Si quieres comentar una pregunta o respuesta, solo usa la herramienta de comentarios. Por favor, recuerda que siempre puedes revisar tus respuestas - no hay necesidad de preguntar lo mismo dos veces. También, no te olvides de votar - esto realmente ayuda a seleccionar las mejores preguntas y respuestas!

Mantener informado

Acerca de esta comunidad

Aquí pueden preguntar por cualquier error o posible error de Moldeo. Lea las directrices

Herramientas de las preguntas

1 seguidor(es)

Estadísticas

Preguntado: 14/5/18 03:37
Visto: 166 veces
Última actualización: 15/6/18 19:28
Donar